Protocol is wrong (Turn on/off SLL)

Cause

With online activation, it can happen that the license file is intercepted and modified. This can be done by the firewall or an antivirus program.

This error then occurs.

Solution

Local Installation of the dab:Exporter

If the dab:Exporter is a local installation, you should follow the steps below:

  1. Disconnect your device from the Internet
  2. Start the dab:Exporter
    1. Log in to your account
    2. Select Settings > License
    3. Perform the offline activation and save the request.xml
    4. Reconnect to the Internet
    5. Send the request.xml to dab:Support
    6. After the activation by the dab you get the license_ready.dabkey back.
    7. Disconnect the Internet connection again.
    8. Now import the license

Server installation of the dab:Exporter

If the dab:Exporter is installed on a server, the following steps must be performed:

  1. Open Internet Explorer
  2. Click on the gear symbol in the upper right corner.
  3. From the drop-down menu, select Internet Options
  4. Click the Connections tab in the Internet Options menu
  5. Click the Lan Settings button.
  6. Uncheck Use proxy server for LAN.
  7. Log in again to the dab:Exporter
  8. Perform the license activation steps again.
  9. The file is activated internally and is sent back to you within a ZIP file with password. This prevents the file from being changed again.


How did we do?


Powered by HelpDocs (opens in a new tab)

Powered by HelpDocs (opens in a new tab)