dab:Exporter Server is not reachable
Cause
The reason for the occurrence of this error is very extensive.
Solutions
The dab:Exporter service is not running.
If the dab:Exporter Server service (32 or 64 bit) is not running, this error occurs during login.
To check the service, first press the Windows key on your keyboard.
In the following search field enter Services and click on the displayed application Services.
In the opening window you will see all services running on your device.
Search for the dab:Exporter Server (32 or 64 bit) and check the Status column of the entry.
If this column does not contain Started, right-click on the service.
Localhost is not found
It may happen that the localhost cannot be resolved during the connection. This means that the IP address of the respective server must be specified directly.
The following points explain how to add the connection:
- Press the Windows key and enter cmd in the search field.
- Select the cmd.exe program by clicking it.
- Enter the following commands in the command line:
- hostname
- Name of the server
- netstat -a
- Determine the IP address of the server
- hostname
- Both connections should be stored as new connections in dab:Exporter.
- Start the dab:Exporter
- Click on the pencil icon next to the server name.
- Select the middle button there
- Add the server name you got from the command hostname/netstat -a
- Save the connection
- Repeat steps 6 to 9.
- Click on the X in the windows to close the windows until you reach the login screen.
- Click on the server selection and select one of the following options
- Afterwards try to log in
Memory space is full up
If the disk space of the drive is no longer sufficient, the configuration files of the dab:Exporter will be damaged.
This can lead to the fact that the login is no longer possible.
If the above two solutions did not work, you should convert the folder data into a ZIP file under the following path:
%public%\dabgmbh\dabexporter 3.2\data