Protokoll ist falsch (SSL an-/abschalten)

Ursache

Bei der Online-Aktivierung kann es vorkommen, dass die Lizenzdatei abgefangen und verändert wird. Dies kann durch die Firewall oder ein Antivirenprogramm geschehen.

Im Anschluss tritt dieser Fehler auf.

Lösung

Lokale Installation des dab:Exporters

Falls es sich beim dab:Exporter, um eine lokale Installation handelt, so sollten Sie die nachfolgenden Schritte befolgen:

  1. Trennen Sie die Internetverbindung Ihres Geräts
  2. Starten Sie den dab:Exporter
    1. Loggen Sie sich ein
    2. Wählen Sie Einstellungen > Lizenz aus
    3. Führen Sie die Offline-Aktivierung durch und speichern Sie die request.xml
    4. Stellen Sie die Verbindung mit dem Internet wieder her
    5. Schicken Sie die license_request.xml an den dab:Support
    6. Nach der Aktivierung durch die dab erhalten Sie die license_ready.dabkey zurück
    7. Trennen Sie die Internetverbindung erneut
    8. Importieren Sie nun die Lizenz

Serverinstallation des dab:Exporters

Falls der dab:Exporter auf einem Server installiert ist, so müssen die nachfolgenden Schritte durchgeführt werden:

  1. Öffnen Sie den Internet Explorer
  2. Klicken Sie in der rechten oberen Ecke auf das Zahnrad-Symbol
  3. Wählen Sie im Drop-Down-Menü Internetoptionen aus
  4. Klicken Sie auf den Tab Verbindungen im Menü der Internetoptionen
  5. Klicken Sie auf den Button Lan-Einstellungen
  6. Entfernen Sie den Haken bei Proxyserver für LAN verwenden
  7. Loggen Sie sich neu in den dab:Exporter ein
  8. Führen Sie die Schritte der Lizenzaktivierung erneut durch
  9. Die Datei wird intern aktiviert und wird Ihnen innerhalb einer ZIP-Datei mit Passwort zurückgeschickt. Hierdurch wird die erneute Veränderung der Datei verhindert.


Wie haben wir das gemacht?


Powered by HelpDocs (opens in a new tab)

Powered by HelpDocs (opens in a new tab)