dab:Exporter Server ist nicht erreichbar

Ursache

Der Grund für das Auftreten dieses Fehlers ist sehr weitläufig.

Lösungen

Der dab:Exporter Dienst läuft nicht

Wenn der dab:Exporter Server Dienst (32 oder 64 bit) nicht läuft, so tritt dieser Fehler beim Login auf.

Um den Dienst zu überprüfen, drücken Sie zunächst die Windows-Taste auf Ihrer Tastatur.

Im darauffolgenden Suchfeld geben Sie Dienste ein und klicken auf dann auf die angezeigte Applikation Dienste.

Im sich öffnenden Fenster sehen Sie sämtliche Dienste, welche auf Ihrem Gerät laufen.

Dort suchen Sie nach dem dab:Exporter Server (32 oder 64 bit) und kontrollieren bei dem Eintrag die Spalte Status.

Sollte in dieser Spalte nicht Gestartet stehen, so führen Sie einen Rechtsklick auf den Dienst aus

Localhost wird nicht gefunden

Es kann vorkommen, dass der Localhost bei der Verbindung nicht aufgelöst werden kann. Dadurch muss die IP-Adresse des jeweiligen Servers direkt angegeben werden.

Hierzu muss sich auf den Server verbunden werden.

Die nachfolgenden Punkte erläuterten Ihnen wie Sie die Verbindung hinzufügen können:

  1. Drücken Sie die Windows-Taste und geben Sie im Suchfeld cmd ein
  2. Wählen Sie das Programm cmd.exe aus, indem Sie daraufklicken
  3. Geben Sie in der Kommandozeile folgende Befehle ein:
    1. hostname
      1. Name des Servers
    2. netstat -a
      1. IP-Adresse des Servers ermitteln
  4. Beide Verbindungen sollten als neue Verbindung im dab:Exporter hinterlegt werden
  5. Starten Sie den dab:Exporter
  6. Klicken Sie auf das Stift-Symbol neben der Angabe des Servers
  7. Wählen Sie dort den mittleren Button aus
  8. Fügen Sie den Servername ein, welchen Sie durch den Befehl hostname/netstat -a erhalten haben
  9. Speichern Sie die Verbindung
  10. Wiederholen Sie die Schritte 6 bis 9
  11. Klicken Sie bei den Fenstern auf das X, um die Fenster zu schließen, bis Sie bei der Anmeldemaske sind
  12. Dort klicken Sie auf die Serverauswahl und wählen eine der beiden Optionen aus
  13. Anschließend versuchen Sie sich einzuloggen

Speicherplatz ist vollgelaufen

Wenn der Speicherplatz des Laufwerks nicht mehr ausreichend ist, so werden hierdurch die Konfigurationsdateien des dab:Exporters beschädigt.

Dies kann dazu führen, dass der Login nicht mehr möglich ist.

Sollten die beiden obigen Lösungen nicht zum Erfolg geführt haben, so sollten Sie den Ordner data unter folgendem Pfad in eine ZIP-Datei umwandeln:

  • %public%\dabgmbh\dabexporter 3.2\data


Wie haben wir das gemacht?


Powered by HelpDocs (opens in a new tab)

Powered by HelpDocs (opens in a new tab)