Client- und Serverversion sind inkompatibel.

aktualisiert 17/12/20 von Daniel Kroiß

Ursache

Der Inkompatibilitätsfehler tritt auf, wenn die dab:Exporter Server Version mit der dab:Exporter Client Version nicht übereinstimmen.

Sie können die Version über zwei verschiedene Wege ermitteln:

  • Zum einen können Sie diese der Loginmaske entnehmen

  • Zum anderen können Sie diese im dab:Exporter Informations- und Supportbereich ermitteln

Lösung

Beim Auftreten dieses Fehlers empfiehlt es sich meistens die ältere dab:Exporter Version zu aktualisieren.


Wie haben wir das gemacht?


Powered by HelpDocs (opens in a new tab)

Powered by HelpDocs (opens in a new tab)