Nicht verbunden mit der dab:Exporter API
Ursache
Dieser Fehler tritt auf, wenn dab:Exporter Server, während eines Downloads neu gestartet wird.
Dies führt dazu, dass die Verbindung unterbrochen wird. Nachdem erneuten Login tritt beim Bedienen der Client-Oberfläche anschließend dieser Fehler auf.
Lösung
Dienst neustarten
Dieser Fehler kann durch die folgenden Schritte behoben werden:
- Schließen Sie den dab:Exporter Client
- Drücken Sie auf der Tastatur die Windows-Taste
- Geben Sie im Suchfeld Dienste ein
- Klicken Sie auf das angezeigte Programm
- Suchen Sie im Dienste-Fenster nach dem Dienst dab:Exporter Service 32bit oder 64bit
- Führen Sie einen Rechtsklick auf den Dienst aus und klicken Sie auf Beenden
- Führen Sie einen Rechtsklick auf den Dienst aus und klicken Sie auf Starten
- Starten Sie den dab:Exporter Client und loggen Sie sich ein
Überprüfung des Speicherplatzes
- Wählen Sie das Laufwerk aus, in welches Sie die Daten exportieren
- Führen Sie einen Rechtsklick auf das Laufwerk aus und prüfen Sie den verfügbaren Speicherplatz
- Sollte dieser kleiner als 30 GB sein, so sollten Sie zuerst Speicherplatz freigeben, bevor Sie einen weiteren Download starten